Welcome to CPGNation.com! Log in or Sign up to interact with the CPGNation community.

Recent Activity

Activity stream for all registered members at CPG Nation Forum.

  1. gremlinmt replied to the thread Surging idle hot start EZ-EFI 1.0.

    I was having a lot of problems keeping it idling when pulling up to stop lights with a 750 rpm idle. By working at 800 I've been able...

    Dec 9, 2018 at 6:51 PM
  2. gremlinmt replied to the thread Surging idle hot start EZ-EFI 1.0.

    800rpm idle is very high for this torque converter. I'm only turning over 1500rpm at 35mph. That's the primary load on my IAC.

    Dec 9, 2018 at 5:20 PM
  3. fabr replied to the thread EZ-EFI 1.0 *Odd new issue, need some insight.

    Are you controlling pump with the ECU? Check for power to relay.If no power to relay it can be a hardware(wiring,etc.) issue or an ecu...

    Dec 9, 2018 at 2:10 PM
  4. fabr replied to the thread Kudos to CPG re: FAST EZ EFI 1.0.

    Check for power to relay at key on. If the relay has power ,check for power at pump.If you have power at pump,pump has failed. If you...

    Dec 9, 2018 at 1:59 PM
  5. Cre8vtv posted a new thread.

    EZ-EFI 1.0 *Odd new issue, need some insight

    New question! You folks have been so good at helping me work with this, I'm hoping for some insight on this issue. I recently parked my...

    Forum: FAST Support Forum

    Dec 9, 2018 at 10:13 AM
  6. Cre8vtv replied to the thread Kudos to CPG re: FAST EZ EFI 1.0.

    New question! You folks have been so good at helping me work with this, I'm hoping for some insight on this issue. I recently parked...

    Dec 9, 2018 at 9:59 AM
  7. gremlinmt replied to the thread Surging idle hot start EZ-EFI 1.0.

    WOT is 12.7, I don't have much to complain about at WOT, no stumbling, etc. I'll put another tenth in it and see if I notice a change....

    Dec 9, 2018 at 9:33 AM
  8. gremlinmt replied to the thread Surging idle hot start EZ-EFI 1.0.

    I've gone as lean at 14.0 idle but it's too darn cold to play with the throttle blades and it really wanted more throttle blade at 14.0.

    Dec 8, 2018 at 9:11 PM
  9. gremlinmt replied to the thread Surging idle hot start EZ-EFI 1.0.

    I've made quite a bit of progress.. Currently at +2 cranking and accel fuel is still zero. I've leaned my idle afr to 13.7 and cruise...

    Dec 8, 2018 at 7:21 PM
  10. fabr replied to the thread MALFUNCTIONING IAC???.

    I didn't mean you were not following AA's advice. I was only saying he has been giving you some very good suggestions.

    Dec 7, 2018 at 7:07 AM
  11. jaros44sr replied to the thread fuel pressure switch.

    Thanks guys for the help, now I'll just search wiring diagrams to hook it up

    Dec 7, 2018 at 6:45 AM
  12. 78 F150 replied to the thread MALFUNCTIONING IAC???.

    Thanks for that tip. Yes, I find it coincidental also. I have tested the vacuum pump for accuracy when I bought the new vacuum advance...

    Dec 6, 2018 at 11:03 PM
  13. fabr replied to the thread fuel pressure switch.

    AA gets the prize. The fuel tank pressure sensor is part of the fuel pump assembly and is mounted on top of the tank or inside the...

    Dec 6, 2018 at 9:17 PM
  14. fabr replied to the thread MALFUNCTIONING IAC???.

    Have you verified that the vacuum leak is not the vac pump? It seems a bit coincidental that the vac advance canister and now the...

    Dec 6, 2018 at 8:47 PM
  15. fabr replied to the thread MALFUNCTIONING IAC???.

    I believe i would send the heads to Boyko as suggested. Should be reliable advice. I would also take seriously the advice AA has given...

    Dec 6, 2018 at 8:36 PM
Loading...