Welcome to CPGNation.com! Log in or Sign up to interact with the CPGNation community.

do I have electrical noise???

Discussion in 'FAST Support Forum' started by crash520, Apr 7, 2018.

  1. crash520

    crash520 Member

    Joined:
    Dec 16, 2016
    Attached is my Data log from some quarter mile runs I did last night, should my RPM be smoother?? Green is TPS, white is Spark and blue is RPM r2 qrt mile.jpg
     
  2. crash520

    crash520 Member

    Joined:
    Dec 16, 2016
    r3 qrt mile.jpg here is another, this time in the spark table I increased it from 31 to 33 and it went from a stable flat line in the previous to a not so flat line in this run r3 qrt mile.jpg
     
  3. crash520

    crash520 Member

    Joined:
    Dec 16, 2016
    and now its still breaking down at the 5300-5400 rpm mark
     
  4. A A

    A A Well-Known Member

    Joined:
    Jun 22, 2014
    Sounds like the timing and slope is set too high for your fuel, or TPS is set incorrectly. One more thing, the intake air temperature you have is really hot. The intake air should be cooler.
     
    Last edited: Apr 7, 2018
  5. A A

    A A Well-Known Member

    Joined:
    Jun 22, 2014
    At this point, you might want to give Richard a call (fastmanefi) and get out the credit card.
     
  6. crash520

    crash520 Member

    Joined:
    Dec 16, 2016
    So, TPS is calibrated correctly, 0-100, intake temp, I’m probably thinking it was close to that as we are still in Summer down here
     
  7. crash520

    crash520 Member

    Joined:
    Dec 16, 2016
    AA I’ve just put a heat gun on my intake and plugged the laptop into the ecu and gone to CTS cal, heat gun says 99, dash says 107, and the AT says 102
     
  8. Fastmanefi

    Fastmanefi Active Member

    Joined:
    Jun 4, 2011
    Location:
    Sonora, CA
    What are you using for the crank signal? What's the engine type? Email me a copy of the tune (rich@fastmanefi.com)
     
  9. crash520

    crash520 Member

    Joined:
    Dec 16, 2016
    Thanks Rich, still using the FAST dual sync, this is the system I got from you a little while back for the 408 stroker, now that is not far off being finished and you have written a start up program for that, this engine is still the bone stock 8.9 CR 1973 340, I have a single plane manifold and TTI headers as the only mods, fuel is 98 oct, have a 727 with factory 2500 stall and shift kit, I’ll email the tune and logs in a day or two
     
  10. crash520

    crash520 Member

    Joined:
    Dec 16, 2016
    Emailed the gtc and three logs Rich, thanks again, appreciate it

    Greg
     

Share This Page